Delivery Issue Norway - ICE
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-11-13 10:25 UTC
Incident End Time: 2024-11-13 19:20 UTC
Posted Nov 13, 2024 - 23:09 UTC
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 17:07 UTC
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 14:18 UTC
Investigating
We are currently observing delivery issues in Norway - ICE.

Incident Start Time: 2024-11-13 10:25 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Nov 13, 2024 - 11:36 UTC
This incident affected: Connectivity by region (SMS - EMEA).