Delivery Issue Norway - Telenor
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-11-13 09:21 UTC
Incident End Time: 2024-11-13 14:50 UTC
Posted Nov 13, 2024 - 19:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Incident Restoration Time: 2024-11-13 12:25 (UTC)
Posted Nov 13, 2024 - 13:30 UTC
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 10:38 UTC
Investigating
We are currently observing delivery issues in Norway - Telenor.

Incident Start Time: 2024-11-13 09:21 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Nov 13, 2024 - 09:43 UTC
This incident affected: Connectivity by region (SMS - EMEA).