DI SMS 365 (iSMS) | Operator Services | Network Maintenance | PCRSDI-11463
Scheduled for Nov 21, 12:00 - 15:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 14, 2024 - 19:10 UTC
Scheduled
Services :: DI SMS 365 (iSMS)
PCR Number :: PCRSDI-11463

Start Date and Time (GMT):: 21 November 2024, 12:00 Hrs.
End Date and Time (GMT):: 21 November 2024, 15:00 Hrs.

Impact
Mobile Terminating (MT) Traffic: No impact.
Mobile Originated (MO) Traffic: No impact.
DR Notification: No impact.

Description:
Digital Interconnect has scheduled a planned network maintenance to carry out activities on the internal applications.

If you experience any issues during this maintenance , please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted Nov 11, 2024 - 20:07 UTC
This scheduled maintenance affects: Sinch DI Services (International SMS 365).